Аттенюатор (реле)

Здраствуйте всем! Своим трансивером пользуюсь с 1998 года и в последнее время стал замечать, что в режиме приема,любыми  видами (CW,SSB) при переключении ATT, ON-OFF, уровень принимаемого сигнала меняется, то-тише, то-громче и по S-metry заметно. Перевернул трансивер, снял крышку, нашел реле К1. В режиме приема стал по нему тихонько постукивать, проблема обозначилась - точно оно!

Пришлось отсоединять шлейфы, идущие с передней панели CONTROL UNIT, пару шнуров с разьемами и снимать плату TX-RX  UNIT (RF) и аккуратно это реле выпаивать. Выпаял. Собрал простую схему для включения и отключения реле и измерял сопротивления контактов. Оказалось, что в нормально-замкнутом положении, сопротивление контакта  "гуляет" от 8-и до 33-и Ом. Скальпелем срезал крышечку корпуса реле, попытался швейной иглой почистить блестящие контакты. Так как реле миниатюрное, ничего путного я сделать не смог! Проблема,чем заменить!? Реле 9-ти вольтовое. Сопротивление обмотки оказалось ~270Ом. Замена нашлась. РЭС-49 с таким-же сопротивлением обмотки. Аккуратненько запаиваем. (При запайке не ошибитесь с разводкой выводов РЭС-49). Место пайки очищаем от остатков канифоли. Промываем спиртом. Ставим плату на место. Завинчиваем шурупы. Аккуратно вставляем шлейфы и разьемы.

Ура! Заработало! За поиск аналога реле большое Спасибо! to UA9FIA Vlad

73 de RW9FM

Фото реле

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ВложениеРазмер
Иконка изображения Resize of Фото0140.jpg66.02 КБ

Форумы: 

Михаил спасибо за то, что

Аватар пользователя YL3BU

Михаил спасибо за то, что поделились опытом.

P.S. Михаил, я немного помог отформатировать заметку.

73! de Alex YL3BU